jesseduffield / lazygit

simple terminal UI for git commands

Geek Repo:Geek Repo

Github PK Tool:Github PK Tool

Installation issue for Ubuntu 22.04 lts

themrinalsinha opened this issue · comments

Describe the bug

  • Issue while adding PPA repository for ubuntu 22.04 (missing release file)
  • See error
Repository: 'deb https://ppa.launchpadcontent.net/lazygit-team/release/ubuntu/ jammy main'
More info: https://launchpad.net/~lazygit-team/+archive/ubuntu/release
Adding repository.
Press [ENTER] to continue or Ctrl-c to cancel.
Adding deb entry to /etc/apt/sources.list.d/lazygit-team-ubuntu-release-jammy.list
Adding disabled deb-src entry to /etc/apt/sources.list.d/lazygit-team-ubuntu-release-jammy.list
Adding key to /etc/apt/trusted.gpg.d/lazygit-team-ubuntu-release.gpg with fingerprint 41468D9A516AB58268042C6768CCF87596E97291
Hit:1 http://in.archive.ubuntu.com/ubuntu jammy InRelease
Hit:2 http://packages.microsoft.com/repos/code stable InRelease                                                        
Hit:3 http://in.archive.ubuntu.com/ubuntu jammy-updates InRelease                                               
Hit:4 https://download.docker.com/linux/ubuntu jammy InRelease                            
Hit:5 http://in.archive.ubuntu.com/ubuntu jammy-backports InRelease                       
Hit:6 http://security.ubuntu.com/ubuntu jammy-security InRelease    
Hit:7 https://dl.google.com/linux/chrome/deb stable InRelease
Ign:8 https://ppa.launchpadcontent.net/lazygit-team/release/ubuntu jammy InRelease
Err:9 https://ppa.launchpadcontent.net/lazygit-team/release/ubuntu jammy Release
  404  Not Found [IP: 2001:67c:1560:8008::19 443]
Reading package lists... Done                                      
E: The repository 'https://ppa.launchpadcontent.net/lazygit-team/release/ubuntu jammy Release' does not have a Release file.
N: Updating from such a repository can't be done securely, and is therefore disabled by default.
N: See apt-secure(8) manpage for repository creation and user configuration details.

Desktop (please complete the following information):

  • OS: Linux (Ubuntu)

PPA is deprecated. Use another installation method.

ezoic increase your site revenue