can not update fastlane because of mini_magick dependency
ottosuess opened this issue · comments
to be honest i now nothing about bundler, but i suspect this message is trying to tell me it can't update fastlane to the latest version because of conflicts in the required mini_magick dependency?
Bundler could not find compatible versions for gem "mini_magick": In Gemfile: fastlane (~> 2.127.2) was resolved to 2.127.2, which depends on mini_magick (< 5.0.0, >= 4.9.4) fastlane-plugin-appicon was resolved to 0.14.0, which depends on mini_magick (~> 4.5.1)
mini_magick 4.5.1 has a potential security vulnerability.
@ottosuess Whoops! I will bump the version on this and get a new build out right now